Software bug: Recover from file does not work

elcjay's Avatar

elcjay

06 May, 2013 09:03 PM

I can not use my backup to recover my work --app just hangs. This needs some attention -- Please help I have lost aloof my work

Clark

  1. Support Staff 1 Posted by emolina on 07 May, 2013 03:13 AM

    emolina's Avatar

    How big is the backup file? have you tried re-starting the iPad?

    Feel free to email me at emolina at bitolithic dot com.

  2. 2 Posted by elcjay on 07 May, 2013 03:51 AM

    elcjay's Avatar

    I am using a first generation iPad and have iOS5 -- Yes, I have tried restarting the iPad. I will try to forward my backup file. I think this may be a problem with iPads using iOS 5 -- unfortunately a 1st generation iPad can not upgrade to iOS 6.

    Clark

    From: [email blocked]
    To: [email blocked]
    Date: Mon, 6 May 2013 23:13:05 -0400
    Subject: Re: Software bug: Recover from file does not work [Problems #341]

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac